Bug 3385 - Mono runtime lock Mac OS X logoff
Summary: Mono runtime lock Mac OS X logoff
Status: NEW
Alias: None
Product: Class Libraries
Classification: Mono
Component: Windows.Forms ()
Version: unspecified
Hardware: PC Mac OS
: Lowest enhancement
Target Milestone: Community
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2012-02-10 14:26 UTC by Ilber Ibrahimi
Modified: 2017-09-01 11:56 UTC (History)
3 users (show)

Tags: mono-community
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report for Bug 3385 on GitHub or Developer Community if you have new information to add and do not yet see a matching new report.

If the latest results still closely match this report, you can use the original description:

  • Export the original title and description: GitHub Markdown or Developer Community HTML
  • Copy the title and description into the new report. Adjust them to be up-to-date if needed.
  • Add your new information.

In special cases on GitHub you might also want the comments: GitHub Markdown with public comments

Related Links:
Status:
NEW

Description Ilber Ibrahimi 2012-02-10 14:26:22 UTC
I create a Windows Form application that run very well on Mac OS X to. I have only one problem when the user try to shutdown or logoff the mono process lock the MAC untill i dont Force QUIT application.

It seems that the mono process lock the MAC.
Comment 1 Ilber Ibrahimi 2012-03-06 11:55:03 UTC
I have just installed the new BETA versione of Mono for MAC OS X and this problem is also reproducible on the new version.

Did you have any idea of why this is happening?

Thanks
Comment 2 Miguel de Icaza [MSFT] 2012-09-02 13:36:24 UTC
We do not have an idea, and we no longer maintain or develop Windows.Forms