Bug 33761 - Google Cloud Printer not working
Summary: Google Cloud Printer not working
Status: RESOLVED ANSWERED
Alias: None
Product: iOS
Classification: Xamarin
Component: Debugger ()
Version: unspecified
Hardware: PC Mac OS
: --- normal
Target Milestone: Untriaged
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2015-09-08 03:16 UTC by Tapas
Modified: 2015-09-08 04:21 UTC (History)
2 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED ANSWERED

Description Tapas 2015-09-08 03:16:42 UTC
Hello Everyone,

I am working on a xamarin iOS version from this app we have to print pdf file
using google cloud printer. 
We have already implemented this earlier successfully on this app. From last
1-2 weeks we are getting authorization failed from google.

We are using the below process on our app:
https://github.com/slackshot/MonoGCP

We are getting response 404 page not found on authorization time.

So can you please suggest me on this.
Comment 1 Rolf Bjarne Kvinge [MSFT] 2015-09-08 04:21:24 UTC
This is a bug tracker for bugs in Xamarin products, and from your description that doesn't sound like your case.

You can instead contact our support (using the support links listed in your Xamarin Account [1]), or ask in our forums and/or stackoverflow.