Bug 33219 - xamarin.forms 1.4.4.6392
Summary: xamarin.forms 1.4.4.6392
Status: RESOLVED NORESPONSE
Alias: None
Product: Forms
Classification: Xamarin
Component: Android ()
Version: 1.4.4
Hardware: PC Mac OS
: Normal normal
Target Milestone: ---
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2015-08-19 08:14 UTC by srinivas
Modified: 2016-04-13 18:27 UTC (History)
4 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED NORESPONSE

Description srinivas 2015-08-19 08:14:28 UTC
Description of Problem: After updating tamarin.forms 1.4.4.6392. Gesture taping is not working on android platform


Steps to reproduce the problem:
1. 
2. 


Actual Results:


Expected Results:


How often does this happen? 


Additional Information:
Comment 1 Ram Chandra 2015-08-19 09:59:23 UTC
I have checked  this issue with Xamarin.Forms: 1.4.4.6392 and 1.5.0.6396-pre1 but I am not able to reproduce this issue.

Steps I followed:
1. Download the WorkingWithGesture Sample
> http://developer.xamarin.com/samples/xamarin-forms/WorkingWithGestures/

2. Build and run the Android project
3. Tap on the image.

Screencast: http://www.screencast.com/t/XlAYahyg

Could you please provide sample application and build info? So that we can reproduce this issue at our end.

Environment Info: 

Xamarin.Forms: 1.4.4.6392 and 1.5.0.6396-pre1

=== Xamarin Studio ===

Version 5.9.5 (build 9)
Installation UUID: 3d25a767-a003-4a7d-9f5e-e57987cf6cf0
Runtime:
	Mono 4.0.3 ((detached/d6946b4)
	GTK+ 2.24.23 (Raleigh theme)

	Package version: 400030020

=== Xamarin.Android ===

Version: 5.1.5.3 (Enterprise Edition)
Android SDK: /Users/mac360_xamarin/Library/Developer/Xamarin/android-sdk-macosx
	Supported Android versions:
		2.3    (API level 10)
		4.0.3  (API level 15)
		4.1    (API level 16)
		4.4    (API level 19)
		4.4.87 (API level 20)
		5.0    (API level 21)
		5.1    (API level 22)
Java SDK: /usr
java version "1.7.0_71"
Java(TM) SE Runtime Environment (build 1.7.0_71-b14)
Java HotSpot(TM) 64-Bit Server VM (build 24.71-b01, mixed mode)

=== Xamarin Android Player ===

Version: Unknown version
Location: /Applications/Xamarin Android Player.app

=== Apple Developer Tools ===

Xcode 7.0 (8123.33)
Build 7A121l

=== Xamarin.iOS ===

Version: 8.10.4.57 (Enterprise Edition)
Hash: 9622cee
Branch: master
Build date: 2015-08-16 13:52:37-0400

=== Xamarin.Mac ===

Version: 2.0.2.132 (Enterprise Edition)

=== Build Information ===

Release ID: 509050009
Git revision: b99cb19a1d3b15d8980c4616f13f837457e5b292
Build date: 2015-07-28 02:01:44-04
Xamarin addins: d53d6eceb828422f3d4aff8547f2f6bab6c9ea58

=== Operating System ===

Mac OS X 10.10.4
Darwin mac360-xamarins-Mac-mini.local 14.4.0 Darwin Kernel Version 14.4.0
    Thu May 28 11:35:04 PDT 2015
    root:xnu-2782.30.5~1/RELEASE_X86_64 x86_64
Comment 2 Samantha Houts [MSFT] 2016-04-13 18:27:04 UTC
Thank you for your bug report. As we have not received the information requested, we cannot properly triage your bug and are marking it resolved.

Warm regards,
Xamarin Forms Team