Bug 33104 - Intellisense causes VS2015 to hang with Grid
Summary: Intellisense causes VS2015 to hang with Grid
Status: RESOLVED DUPLICATE of bug 32909
Alias: None
Product: Forms
Classification: Xamarin
Component: Forms ()
Version: 1.5.0
Hardware: PC Windows
: Normal normal
Target Milestone: ---
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2015-08-14 07:43 UTC by Massimo Prota
Modified: 2015-08-14 08:49 UTC (History)
5 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED DUPLICATE of bug 32909

Description Massimo Prota 2015-08-14 07:43:11 UTC
Using Visual Studio 2015 with a new XF project (PCL). Currently using XF 1.5.0.6396-pre1.

Create a new XAML (markup) page, and add a Grid there.

As soon as I start trying to define Grid.RowDefinitions element, for instance, intellisense and Visual Studio stop working as soon as I type '.' character.

Visual Studio stops responding for few minutes completely, and after that it crashes.
Comment 1 Rajneesh Kumar 2015-08-14 08:26:25 UTC

*** This bug has been marked as a duplicate of bug 32909 ***
Comment 2 Massimo Prota 2015-08-14 08:28:31 UTC
Bug 32909 isn't visible to me (not authorized)...
Comment 3 Parmendra Kumar 2015-08-14 08:37:37 UTC
@Massimo I have changed the permission to access the bug now please try to access the bug.

Please let me knowIf you are still not able to access.


Thanks..!

*** This bug has been marked as a duplicate of bug 32909 ***
Comment 4 Massimo Prota 2015-08-14 08:49:02 UTC
cool, thanks!