Bug 32914 - Xamarin Android Player sets incorrect time on start up
Summary: Xamarin Android Player sets incorrect time on start up
Status: RESOLVED FIXED
Alias: None
Product: Xamarin Android Player
Classification: Xamarin
Component: Player ()
Version: unspecified
Hardware: PC Windows
: --- normal
Target Milestone: ---
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2015-08-10 11:17 UTC by Matthew M
Modified: 2015-10-09 11:07 UTC (History)
2 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED FIXED

Comment 1 Mark Simpson 2015-09-28 08:45:55 UTC
This is partially fixed in 0.6.1 with another fix to catch corner cases due in the next version. Could you test with 0.6.1 and report any issues you see?
Comment 2 Mark Simpson 2015-10-09 11:07:32 UTC
We believe that this is now fixed, please reopen if this is not the case.