Bug 32687 - [Visual Studio 2015 Community edition on Windows 10] IDE freezes when clicking the Log In link on the Xamarin Welcome Page.
Summary: [Visual Studio 2015 Community edition on Windows 10] IDE freezes when clickin...
Status: RESOLVED DUPLICATE of bug 32803
Alias: None
Product: Visual Studio Extensions
Classification: Xamarin
Component: General ()
Version: 3.11 (C5)
Hardware: PC Windows
: Normal normal
Target Milestone: ---
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2015-07-31 19:55 UTC by Jon Goldberger [MSFT]
Modified: 2015-08-06 09:08 UTC (History)
4 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:


Attachments
Logs (11.11 KB, application/zip)
2015-07-31 19:55 UTC, Jon Goldberger [MSFT]
Details


Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED DUPLICATE of bug 32803

Description Jon Goldberger [MSFT] 2015-07-31 19:55:14 UTC
Created attachment 12326 [details]
Logs

## Description

Same as the title: Visual Studio 2015 Community edition on Windows 10, IDE freezes when clicking the Log In link on the Xamarin Welcome Page.

I do not have Windows 10 to test. Bu this was reported on Twitter to @XamarinHq yesterday, and I believe QA was pinged on it. I also have another customer describing the same issue. I have attached his logs. He motes that he is actually logged in and activated so this is no blocker. He just needs to stop clicking on Log In when the Welcome Screen appears, which he says appears every time he loads his project... which also seems odd and not very friendly.
Comment 2 Rajneesh Kumar 2015-08-06 09:08:30 UTC

*** This bug has been marked as a duplicate of bug 32803 ***