Bug 3259 - Cannot right click and open context menu on first tab
Summary: Cannot right click and open context menu on first tab
Status: VERIFIED DUPLICATE of bug 2157
Alias: None
Product: Xamarin Studio
Classification: Desktop
Component: General ()
Version: 2.8.6
Hardware: Macintosh Mac OS
: Normal major
Target Milestone: ---
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2012-02-07 20:09 UTC by Chris Hardy [MSFT]
Modified: 2013-02-11 06:12 UTC (History)
3 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
VERIFIED DUPLICATE of bug 2157

Description Chris Hardy [MSFT] 2012-02-07 20:09:50 UTC
Looks like the right click context menu doesn't open up on the first tab: http://screencast.com/t/HA4ZOj2t5

It does flicker on and off but you can't see that in the video, this happens with both 2.8.10.1 and 2.10.9 on both 2.8.6.4 and new resolver.
Comment 1 Lluis Sanchez 2012-04-24 12:43:49 UTC
Can you still reproduce this? I've never seen it.
Comment 2 Chris Hardy [MSFT] 2012-04-24 12:46:51 UTC
Yup, just got it now using 2.8.8.4: http://screencast.com/t/zZLJgOeEoey
Comment 3 Mikayla Hutchinson [MSFT] 2012-07-10 15:08:34 UTC

*** This bug has been marked as a duplicate of bug 2157 ***
Comment 4 Jatin 2013-02-11 06:12:33 UTC
We have verified this issue with the latest builds:

MFA 4.6.0.32
MD 4.0 - db3ef976e04673c4dc1cdb3b8901753ef462c429
MT 6.2.0.30

This issue does not exists.