Bug 32513 - After updating the Xamarin in the Visual Studio Api and Exchange call are not happening ended up in (401 unauthorized access)
Summary: After updating the Xamarin in the Visual Studio Api and Exchange call are not...
Status: RESOLVED NORESPONSE
Alias: None
Product: Visual Studio Extensions
Classification: Xamarin
Component: Updater ()
Version: 3.11 (C5)
Hardware: All All
: Normal normal
Target Milestone: ---
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2015-07-28 02:05 UTC by nithya
Modified: 2016-12-22 22:48 UTC (History)
4 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED NORESPONSE

Description nithya 2015-07-28 02:05:20 UTC
Hi Team,

Initially I Have Created an Android App using the Xamarin Forms with the following configuration of the xamarin using VS2013

	Xamarin 3.9.547.9(20fd2f0)
	
	Xamarin.Android 4.20.2.1(86274adfc6418b4c3a9d67734eb871163859b51c)
	
	Xamarin iOS 8.9.1.0(02a05754f85064ec222c8a1a975761debfe7122d)
	
	Xamarin iOS Unified Migration 1.0
	

The App was working fine and the Exchage server call and APi calls where working fine.

I have updated the Xamarin to latest version last month after that the calls are not working..Ended up in(401 unauthorized acces).



Xamarin   3.11.666.0 (ebae43a)
Visual Studio extension to enable development for Xamarin.iOS and Xamarin.Android.

Xamarin.Android   5.1.4.16 (5f55a9ef61c11b6ce0890bc91e4c71b1b92be214)
Visual Studio plugin to enable development for Xamarin.Android.

Xamarin.Forms Intellisense   1.0
Provides intellisense for Xamarin.Forms in the XML editor.

Xamarin.iOS   8.10.2.0 (67b390d0d1bd741582cf7b7fd3ffea08583a3f83)
Visual Studio extension to enable development for Xamarin.iOS.

Xamarin.iOS Unified Migration   1.0
Automated migration for Xamarin iOS Classic projects to Unified

Xamarin.TestCloud.Integration   1.0
Early preview of Xamarin Test Cloud integration
Comment 1 Mohit Kheterpal 2015-08-18 07:58:08 UTC
I have tried to reproduce your issue, but I am not sure about the actual steps.

So, could you please share your test sample so that we can reproduce this issue at our end ?

It would be helpful if you provide zip xamarin logs via help-> Xamarin->Zip Xamarin logs.

Thanks
Comment 2 Jose Gallardo 2016-12-22 22:48:19 UTC
Resolving as NoResponse.
Please feel free to reopen it and provide repro steps if you're still facing this issue.
Thanks!