Bug 31727 - Translation of Xamairin Extension not available
Summary: Translation of Xamairin Extension not available
Status: RESOLVED NORESPONSE
Alias: None
Product: Visual Studio Extensions
Classification: Xamarin
Component: General ()
Version: 4.0.0 (C6)
Hardware: PC Windows
: Normal normal
Target Milestone: ---
Assignee: vsx
URL:
Depends on:
Blocks:
 
Reported: 2015-07-07 20:24 UTC by Akira Nakagawa
Modified: 2016-12-22 22:36 UTC (History)
5 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED NORESPONSE

Description Akira Nakagawa 2015-07-07 20:24:57 UTC
I could translate the OSS Mono resource and Xamarin Studio,  but there is no way to apply translation of VS extension.
It is best for me to use gettext or DMCA free to translate.
Comment 1 Tajinder Singh 2016-01-13 07:15:07 UTC
I have checked this issue and unable to reproduce the reported behavior given in the bug description. I needed more information for this bug.

Could you please provide me Environment Info, Ide Logs,Steps and Screencast to reproduce the above behavior at my end.

You get these information from the following:

Environment Info: Visual Studio >> Help >> Xamarin >> Open Logs
Comment 2 Jose Gallardo 2016-12-22 22:36:27 UTC
Resolving as NoResponse