Bug 3154 - MonoDevelop crashes when adding image from Finder
Summary: MonoDevelop crashes when adding image from Finder
Status: RESOLVED DUPLICATE of bug 1120
Alias: None
Product: Xamarin Studio
Classification: Desktop
Component: General ()
Version: 2.8.6
Hardware: Macintosh Mac OS
: --- normal
Target Milestone: ---
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2012-01-31 09:28 UTC by Roy Cornelissen
Modified: 2012-02-17 13:49 UTC (History)
2 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED DUPLICATE of bug 1120

Description Roy Cornelissen 2012-01-31 09:28:14 UTC
When dragging an image from Finder into MonoDevelop, for adding to the project, MonoDevelop crashes after saving the project.

Repro:
Create new project.
Drag an image into a folder in the project.
Choose Copy

MonoDevelop crashes after a while.

I am using MonoTouch.
Comment 1 Mikayla Hutchinson [MSFT] 2012-02-17 13:49:06 UTC
This is fixed in the Mono 2.10.9 beta.

*** This bug has been marked as a duplicate of bug 1120 ***