Bug 3138 - Debugger crashes when trying to debug
Summary: Debugger crashes when trying to debug
Status: RESOLVED FIXED
Alias: None
Product: iOS
Classification: Xamarin
Component: Debugger ()
Version: 5.2
Hardware: Macintosh Mac OS
: --- normal
Target Milestone: Untriaged
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2012-01-30 10:10 UTC by Chris Hardy [MSFT]
Modified: 2012-01-30 12:44 UTC (History)
3 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED FIXED

Comment 1 Sebastien Pouliot 2012-01-30 10:51:15 UTC
The debugger crash because of non-ascii characters. It can even crash after removing them is you still have a breakpoint that points to a file (renamed, it's now an invalid breakpoint) that has an accent.
Comment 2 Zoltan Varga 2012-01-30 12:44:04 UTC
Fixed in md.