Bug 31135 - System.IO.FileNotFoundException
Summary: System.IO.FileNotFoundException
Status: RESOLVED DUPLICATE of bug 23210
Alias: None
Product: Visual Studio Extensions
Classification: Xamarin
Component: Android ()
Version: 4.0.0 (C6)
Hardware: PC Windows
: --- normal
Target Milestone: ---
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2015-06-15 18:37 UTC by Ikenna
Modified: 2016-04-29 21:24 UTC (History)
6 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:


Attachments
Visual studio snap shot (142.91 KB, image/jpeg)
2015-06-15 18:37 UTC, Ikenna
Details


Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED DUPLICATE of bug 23210

Description Ikenna 2015-06-15 18:37:53 UTC
Created attachment 11616 [details]
Visual studio snap shot

After creating a mobile apps Blank App (Xamarin.forms portable) project in visual studio 2012, I get the following warning message: "Warning	1	Unexpected error - Please file a bug report at http://bugzilla.xamarin.com. Reason: System.IO.FileNotFoundException: Could not load assembly 'Pawpaw, Version=, Culture=neutral, PublicKeyToken='. Perhaps it doesn't exist in the Mono for Android profile?	Pawpaw.Droid". Pawpaw.Droid is the project name. I also get an activation error which should not be as I have purchased a 30 days Indie bundle
Comment 1 Enzo Heredia 2015-10-15 16:36:55 UTC
Please try with the latests build from alpha, templates should be working OK.
Comment 2 Brendan Zagaeski (Xamarin Team, assistant) 2016-04-29 21:24:15 UTC
I will mark this as a duplicate of an older bug about this same _warning_.

Note that this message can also appear as an _error_. I have filed a separate bug about improving the wording of the _error_ in Bug 40782.

*** This bug has been marked as a duplicate of bug 23210 ***