Bug 30929 - source tarball missing emitnunit.pl
Summary: source tarball missing emitnunit.pl
Status: RESOLVED FIXED
Alias: None
Product: Installers
Classification: Mono
Component: General ()
Version: 4.0.0
Hardware: PC All
: --- normal
Target Milestone: ---
Assignee: Jo Shields
URL:
Depends on:
Blocks:
 
Reported: 2015-06-09 02:07 UTC by richard
Modified: 2016-05-18 06:59 UTC (History)
4 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on GitHub or Developer Community with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED FIXED

Description richard 2015-06-09 02:07:17 UTC
While trying to test mono-4.0.1 it appears that the file mono/mini/emitnunit.pl is missing from the source tarball.
Still the case with the latest mono-4.0.1.44.tar.bz2
Comment 1 Jo Shields 2015-06-09 10:48:38 UTC
Looks like we need 26745f56 cherry-picked onto the branch. Rodrigo?
Comment 2 Rodrigo Kumpera 2015-06-09 10:50:09 UTC
Let's do it for 4.0.3 or 4.0.4.
Comment 3 Timotheus Pokorra 2016-05-18 06:57:52 UTC
I just checked in the mono 4.2.2 tarball, and the file mono/mini/emitnunit.pl exists there.

So it seems this has been fixed, and the bug can be closed. I don't have the powers to close it...