Bug 30908 - Could not AOT the assembly
Summary: Could not AOT the assembly
Status: RESOLVED NORESPONSE
Alias: None
Product: iOS
Classification: Xamarin
Component: Debugger ()
Version: master
Hardware: PC Windows
: Normal normal
Target Milestone: Untriaged
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2015-06-08 11:42 UTC by Danil Kurkin
Modified: 2016-06-09 00:24 UTC (History)
3 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:


Attachments
LatestLog (66.86 KB, application/octet-stream)
2015-06-08 11:42 UTC, Danil Kurkin
Details


Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED NORESPONSE

Description Danil Kurkin 2015-06-08 11:42:21 UTC
Created attachment 11510 [details]
LatestLog

Visual studio gives this error:

Error	1	Could not AOT the assembly '/Users/DanilKurkin/Library/Caches/Xamarin/mtbs/builds/DriverNavigationAppUnifiediOS/ee3775095f8b50ce99d62b8035d4295a/obj/iPhone/Debug/mtouch-cache/64/Build/libphonenumber.dll'	DriverNavigationAppUnified.iOS



=== Xamarin Studio ===

Version 5.9.3 (build 1)
Installation UUID: ae585157-b866-45db-b6e8-4a0befa963d6
Runtime:
	Microsoft .NET 4.0.30319.34209
	GTK+ 2.24.22 (MS-Windows theme)
	GTK# 2.12.26

=== Xamarin.Android ===

Version: 5.1.3 (Starter Edition)
Android SDK: C:\Users\DKurkin\AppData\Local\Android\android-sdk
	Supported Android versions:
		2.3    (API level 10)
		4.0.3  (API level 15)
		4.4    (API level 19)
		4.4.87 (API level 20)
		5.0    (API level 21)
Java SDK: C:\Program Files (x86)\Java\jdk1.7.0_71
java version "1.7.0_71"
Java(TM) SE Runtime Environment (build 1.7.0_71-b14)
Java HotSpot(TM) Client VM (build 24.71-b01, mixed mode, sharing)

=== Xamarin Android Player ===

Not Installed

=== Build Information ===

Release ID: 509030001
Git revision: 5a524e1726ed103fdd4fe37e0356f2b35466ce9d
Build date: 2015-06-02 16:19:11-04
Xamarin addins: 51957cfbd06be911b212671ad05c2c6221ac90f9

=== Operating System ===

Windows 6.2.9200.0 (64-bit)
Comment 1 Danish Akhtar 2015-06-10 01:58:48 UTC
Hi Danil,

Could you please provide some steps or test project, so that we can try to reproduce this issue at our end ?

You can also provide build info of XVS via VS->help->About VS->Copy info and X.iOS on mac side via XS->About XS->Show details.

Thanks
Comment 2 Sebastien Pouliot 2016-06-09 00:24:16 UTC
We have not received the requested information. If you are still experiencing this issue please provide all the requested information and re-open the bug report. Thanks!