Bug 30668 - Timed out waiting for IP address
Summary: Timed out waiting for IP address
Status: RESOLVED NOT_REPRODUCIBLE
Alias: None
Product: Xamarin Android Player
Classification: Xamarin
Component: Player ()
Version: unspecified
Hardware: PC Windows
: Normal major
Target Milestone: ---
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2015-06-02 08:39 UTC by Will Schaller
Modified: 2015-07-30 19:23 UTC (History)
5 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:


Attachments
Device Manager log (838 bytes, application/octet-stream)
2015-06-02 08:39 UTC, Will Schaller
Details
AndroidPlayer Log (1.54 MB, application/octet-stream)
2015-06-02 08:40 UTC, Will Schaller
Details


Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED NOT_REPRODUCIBLE

Description Will Schaller 2015-06-02 08:39:38 UTC
Created attachment 11425 [details]
Device Manager log

User reports getting "Timeout waiting for IP address" error when launching Nexus 7, 10, or 4 devices. 

XAP Version 0.3.7.2
Comment 1 Will Schaller 2015-06-02 08:40:21 UTC
Created attachment 11426 [details]
AndroidPlayer Log
Comment 2 Ben Brewer 2015-07-21 11:35:28 UTC
We have been unable to reproduce this, it would be useful if it could be reproduced with the latest build which produces more logging.
Comment 4 Abhishek 2015-07-29 10:53:37 UTC
We have checked this issue with latest XAP, i.e.  XAP:15.29-v0.4.4 and we are
unable to reproduce the reported behavior. 

If you're still experiencing the issue, it may help completely clean your
install and reinstall the latest XAP build.

Please follow the following steps to completely clean your XAP installation:

1) Uninstall previous versions of XAP.
2) Open up VirtualBox and remove all of the XAP devices, choose to delete
files.
3) Open the VirtualBox Virtual Media Manager and ensure there are no data.vdi,
system.vdi or sdcard.vdi files remaining. If there are, release and remove
them.
4) Delete C:\ProgramData\AndroidPlayer

As of now, I am marking this issue as RESOLVED NOT_REPRODUCIBLE. Please feel
free to reopen it if you will face this issue again after cleaning XAP
completely.
Comment 5 PJ 2015-07-30 19:23:15 UTC
Will is the submitter, just passing on an external issue it seems. I'm not sure if we can get more info from the original submitter (or who/what/where that was), but I still think NOT_REPRODUCIBLE applies.