Bug 30490 - hang the visual studio
Summary: hang the visual studio
Status: RESOLVED NOT_REPRODUCIBLE
Alias: None
Product: Visual Studio Extensions
Classification: Xamarin
Component: Android ()
Version: unspecified
Hardware: PC Windows
: Normal normal
Target Milestone: ---
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2015-05-27 02:55 UTC by bakamaru
Modified: 2016-12-22 22:20 UTC (History)
5 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED NOT_REPRODUCIBLE

Description bakamaru 2015-05-27 02:55:01 UTC
i'm using visual studio 2013 with update 4 and xamarin 5.9. When ever i try to add new android layout file from visual studio it hangs the vs and won't work untill i kill the task from task manager though from xamarin studio is working correctly.why this is happening? is it in only my pc or other also having the same issues?
Comment 1 Naqeeb 2015-06-04 07:04:08 UTC
I have tried to reproduce this issue but not able to reproduce it. To reproduce this issue I have followed below steps:
1. Open VS 2013, update 4.
2. Add "Android Layout".

Observed that when we add "Android Layout", It is add successfully without VS hang.

Screencast: http://www.screencast.com/t/Jwgr5ozNH

Could you provide us Environment info, ide log, sample. So we can reproduce this issue at our end.

You can get Environment info via Help -> About Microsoft Visual Studio -> Copy Info and ide log Via Help -> Xamarin -> Zip Xamarin Logs.

Environment info:
Microsoft Visual Studio Professional 2013
Version 12.0.31101.00 Update 4
Microsoft .NET Framework
Version 4.6.00057

Installed Version: Professional


Xamarin   3.11.618.0 (b12e7e9)
Visual Studio extension to enable development for Xamarin.iOS and Xamarin.Android.

Xamarin.Android   5.1.2.6 (e3ad831586fbec8f642a907ec3db6db3d86ecb76)
Visual Studio plugin to enable development for Xamarin.Android.

Xamarin.Forms Intellisense   1.0
Provides intellisense for Xamarin.Forms in the XML editor.

Xamarin.iOS   8.10.1.0 (596756b98c4b1ce4e2fcc67feee05aca651a7948)
Visual Studio extension to enable development for Xamarin.iOS.

Xamarin.iOS Unified Migration   1.0
Automated migration for Xamarin iOS Classic projects to Unified

Xamarin.TestCloud.Integration   1.0
Early preview of Xamarin Test Cloud integration
Comment 2 Jose Gallardo 2016-12-22 22:20:31 UTC
Resolving the issue as NotReproducible.
Please feel free to reopen it if you can still reproduce the issue with current bits.
Thanks!