Bug 30389 - No valid iOS code signing keys found in keychain
Summary: No valid iOS code signing keys found in keychain
Status: RESOLVED INVALID
Alias: None
Product: Forms
Classification: Xamarin
Component: iOS ()
Version: 1.4.4
Hardware: Other Windows
: --- normal
Target Milestone: ---
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2015-05-24 12:54 UTC by Weverly N. P. de Matos
Modified: 2015-05-25 10:45 UTC (History)
1 user (show)

Tags:
Is this bug a regression?: ---
Last known good build:


Attachments
image error (138.76 KB, image/png)
2015-05-24 12:54 UTC, Weverly N. P. de Matos
Details


Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED INVALID

Description Weverly N. P. de Matos 2015-05-24 12:54:04 UTC
Created attachment 11311 [details]
image error

Project xamarin.forms (iOS)
No valid iOS code signing keys found in keychain 

build host always   remote and local version outdated 

Everything is updated, it generates error opening an application of xamarin.forms. If I open a ios native application Xamarin not a bug

Mac xamarin.ios 8.10.0.303

Visual Studio 2013 update 4  xamarion.ios 8.10.0.0 

both are with the latest version stable

Please I need help
Comment 1 Rui Marinho 2015-05-25 10:45:52 UTC
This is not related with Xamarin Forms. This is related with your provision profile and the developer account on your machine.
Please make sure you have a valid account and provision profile. 
You could also disable signing and run on the emulator.