Bug 30207 - Unity Mono Develop does not compile all the time.
Summary: Unity Mono Develop does not compile all the time.
Status: RESOLVED UPSTREAM
Alias: None
Product: Installers
Classification: Mono
Component: General ()
Version: unspecified
Hardware: PC Windows
: --- normal
Target Milestone: ---
Assignee: Rodrigo Kumpera
URL:
Depends on:
Blocks:
 
Reported: 2015-05-18 21:22 UTC by Carl Lee
Modified: 2015-05-18 22:29 UTC (History)
1 user (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on GitHub or Developer Community with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED UPSTREAM

Description Carl Lee 2015-05-18 21:22:05 UTC
When I change something in a script and then go back to Unity, it doesn't compile it in Unity.
I have to close the Unity program and then restart it, then it will (most of the time) compile my changes and then I can continue. Sometimes if I have this trouble all the time, I do my changes, then place the cursor in a different place and use SAVE ALL, then it will compile (most of the time). Can you help me with this?
Thank You
Carl Lee
Comment 1 Rodrigo Kumpera 2015-05-18 22:29:45 UTC
Please talk with Unity, they are the ones responsible for their products.