Bug 30100 - Xamarin Profiler is being disabled even though no exe was located
Summary: Xamarin Profiler is being disabled even though no exe was located
Status: VERIFIED FIXED
Alias: None
Product: Visual Studio Extensions
Classification: Xamarin
Component: General ()
Version: 3.11 (C5)
Hardware: PC Mac OS
: --- normal
Target Milestone: 3.11.2 (C5SR2)
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2015-05-14 18:09 UTC by Rodrigo Moya
Modified: 2015-05-20 08:33 UTC (History)
6 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
VERIFIED FIXED

Comment 2 Udham Singh 2015-05-20 08:33:39 UTC
I have checked this issue with XVS 3.11.564 and observed that now this issue has been fixed. Hence I am closing this issue.

Screencast : http://www.screencast.com/t/XIWc2p6ZaNht

I have downloaded XVS 3.11.564 build from the link provided in trello card https://trello.com/c/8hJv1kJ1/54-vs-bug-30100-xamarin-profiler-is-being-disabled-even-though-no-exe-was-located

Thanks!