Bug 29997 - F# Xamarin.Android app cannot find F# 3.1 assembly
Summary: F# Xamarin.Android app cannot find F# 3.1 assembly
Status: RESOLVED ANSWERED
Alias: None
Product: Android
Classification: Xamarin
Component: MSBuild ()
Version: 5.2
Hardware: PC Linux
: Normal normal
Target Milestone: ---
Assignee: Atsushi Eno
URL:
: 32838 ()
Depends on:
Blocks:
 
Reported: 2015-05-12 16:33 UTC by Daniel Toone
Modified: 2015-08-07 02:59 UTC (History)
2 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED ANSWERED

Description Daniel Toone 2015-05-12 16:33:18 UTC
https://github.com/xamarin/shirt-store-fsharp/issues/2

I would like to mirror the comments for this issue on the tshirt store example app for F#, but also add that the standard F# Android App template also produces the same exact error.
Comment 1 Atsushi Eno 2015-05-12 21:07:05 UTC
You need F# 3.0 for the time being.
Comment 2 Atsushi Eno 2015-08-07 02:59:17 UTC
*** Bug 32838 has been marked as a duplicate of this bug. ***