Bug 29893 - I can't compile, xamarin show me --> info.plist not found
Summary: I can't compile, xamarin show me --> info.plist not found
Status: RESOLVED DUPLICATE of bug 29579
Alias: None
Product: iOS
Classification: Xamarin
Component: General ()
Version: master
Hardware: Macintosh Mac OS
: --- normal
Target Milestone: Untriaged
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2015-05-08 17:15 UTC by Willy Estrada
Modified: 2015-05-11 04:24 UTC (History)
3 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:


Attachments
error description for xamarin studio (50.96 KB, image/png)
2015-05-08 17:15 UTC, Willy Estrada
Details


Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED DUPLICATE of bug 29579

Description Willy Estrada 2015-05-08 17:15:57 UTC
Created attachment 11137 [details]
error description for xamarin studio

When i create a project, I try to run and xamarin studio show me an error "info.plist not found". I'm sending an image for more details. Thanks
Comment 1 Sebastien Pouliot 2015-05-10 11:47:30 UTC
Normally every Xamarin.iOS project has it's own Info.plist - it's where the iOS configuration is kept.

It's "Build Action" should be set to "None" as the tooling will merge some build time information and copy the final version into the app bundle.

Please verify that the file exists inside your project and that you can see it inside Xamarin's Studio solution tree.

If it's present then please attach your project to the bug report and tell us exactly which versions* of the products you're using.

* The easiest way to get exact version information is to use the "Xamarin Studio" menu, "About Xamarin Studio" item, "Show Details" button and copy/paste the version informations (you can use the "Copy Information" button).
Comment 2 Rolf Bjarne Kvinge [MSFT] 2015-05-11 04:24:04 UTC
This looks like a dup of bug #29579.

*** This bug has been marked as a duplicate of bug 29579 ***