Bug 29409 - Audio is low after upgrading from kitkat to lolipop
Summary: Audio is low after upgrading from kitkat to lolipop
Status: RESOLVED ANSWERED
Alias: None
Product: Android
Classification: Xamarin
Component: General ()
Version: 5.0
Hardware: PC Windows
: --- normal
Target Milestone: ---
Assignee: Jonathan Pryor
URL:
Depends on:
Blocks:
 
Reported: 2015-04-26 13:00 UTC by sudhanshu
Modified: 2015-06-02 17:13 UTC (History)
1 user (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED ANSWERED

Description sudhanshu 2015-04-26 13:00:32 UTC
Audio went low, After update from kitkat to lollipop on my Sony Z1. 

I did repair with the help of Sony PCCompanion but it still the same. 

OS Verion Currently showing 5.0.2. 

Is this bug? If yes please suggest if it fix in 5.1 or 5.2.

If its not a bug, Please suggest we how I can downgrade my OS to kitkat.
Comment 2 Jonathan Pryor 2015-06-02 17:13:12 UTC
This sounds like a hardware issue, not a development issue.

Please contact your hardware provider.