Bug 29366 - No feedback when attempting to add a device with identical name
Summary: No feedback when attempting to add a device with identical name
Status: RESOLVED FIXED
Alias: None
Product: Xamarin Android Player
Classification: Xamarin
Component: Device Manager ()
Version: unspecified
Hardware: PC Windows
: Low minor
Target Milestone: ---
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2015-04-23 23:33 UTC by Kristian Damian
Modified: 2015-07-06 06:42 UTC (History)
2 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:


Attachments
Images (163.28 KB, application/pdf)
2015-04-23 23:33 UTC, Kristian Damian
Details


Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED FIXED

Description Kristian Damian 2015-04-23 23:33:45 UTC
Created attachment 10890 [details]
Images

1.- I download at the same time this devices:
      - Nexus 5 (API 21)
      - Nexus 4 (API 16)

2.- I install the devices at the same time (first the nexus 5)

3.- Only the nexus 4 was showed at the installed devices (see image 1)
4.- Try to download (install) the nexus 5 again (see image 2)
5.- The popup name display the same name that the first name "Nexus 5 (Lollipop)"  (see image 3)
6.- I press the ok button and nothings happend
7.- I change the name (add blank spaces) and the device it is installed (see image 4)
Comment 1 Will Schaller 2015-07-06 06:42:00 UTC
fixed in latest master.