Bug 2921 - Can't use semi-modal windows when another semi-model window is open
Summary: Can't use semi-modal windows when another semi-model window is open
Status: RESOLVED DUPLICATE of bug 2683
Alias: None
Product: Xamarin Studio
Classification: Desktop
Component: General ()
Version: 2.8.6
Hardware: Macintosh Mac OS
: Normal minor
Target Milestone: ---
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2012-01-16 17:29 UTC by Chris Hardy [MSFT]
Modified: 2012-01-16 17:34 UTC (History)
1 user (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED DUPLICATE of bug 2683

Description Chris Hardy [MSFT] 2012-01-16 17:29:01 UTC
See screencast: http://screencast.com/t/UiLU60ri

Running Mono 2.10.8.1
Running MonoDevelop 2.8.6
Comment 1 Mikayla Hutchinson [MSFT] 2012-01-16 17:34:21 UTC

*** This bug has been marked as a duplicate of bug 2683 ***