Bug 2832 - 'Basic Class Libraries' not appears under 'Help' tab on Window7
Summary: 'Basic Class Libraries' not appears under 'Help' tab on Window7
Status: CLOSED INVALID
Alias: None
Product: Xamarin Studio
Classification: Desktop
Component: General ()
Version: 2.8.6
Hardware: PC Windows
: --- normal
Target Milestone: ---
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2012-01-10 10:21 UTC by Atin
Modified: 2012-01-10 14:29 UTC (History)
2 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:


Attachments
Help>Basic Class Libraries (75.96 KB, image/png)
2012-01-10 10:21 UTC, Atin
Details


Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
CLOSED INVALID

Description Atin 2012-01-10 10:21:58 UTC
Created attachment 1157 [details]
Help>Basic Class Libraries

Steps to reproduce:
1.Launch MonoDevelop.
2.Click 'Help' tab
3.'Basic Class Libraries' not in help content.

Actual result:
When user click 'Help' tab,'Basic Class Libraries' not appears under Help content.

Expected result:
'Basic Class Libraries' option should be displayed under 'Help'.

Environment:
MonoDevelop 2.8.6
Mono for Android 4.0.2

Test data:
Please refer attached screenshot.
Comment 1 PJ 2012-01-10 14:29:27 UTC
There no Mono Documentation Library on the Windows version of MonoDevelop (from mhutch)

Closing as invalid.