Bug 2829 - Error appears when we Build the ApiDemo application on windows 7.
Summary: Error appears when we Build the ApiDemo application on windows 7.
Status: CLOSED INVALID
Alias: None
Product: Android
Classification: Xamarin
Component: General ()
Version: 4.0
Hardware: PC Windows
: --- normal
Target Milestone: ---
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2012-01-10 06:30 UTC by Atin
Modified: 2012-01-10 14:01 UTC (History)
3 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:


Attachments
image for the bug (357.10 KB, image/jpeg)
2012-01-10 06:30 UTC, Atin
Details


Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
CLOSED INVALID

Description Atin 2012-01-10 06:30:34 UTC
Created attachment 1156 [details]
image for the bug

Steps to Reproduce:
1. Install the Mono Develop 2.8.6
2. Install the Mono For Android 4.0.2
3. Open ApiDemo application.
4. Build the application.
5. See error messages on the MonoDevelop console.

Actual result:
Error appears when we build the ApiDemo application on the windows. Please refer the attached screenshot.


Expected result:
Error should not be displayed if we build ApiDemo application.

Environments:
MD 2.8.6
M4A 4.0.2
Comment 1 Eric Beisecker 2012-01-10 11:31:49 UTC
This was caused by running an old version of the APIDemo. Closed
Comment 2 Jonathan Pobst 2012-01-10 11:32:35 UTC
This is fixed in a branch, because we can't break the master branch until 4.0.2 is released:

https://github.com/xamarin/monodroid-samples/commit/e52d4f9143993ec24c1f9f86ba67cdb3837bb8f6