Bug 27811 - 64 bit ios app crashes
Summary: 64 bit ios app crashes
Status: RESOLVED NORESPONSE
Alias: None
Product: iOS
Classification: Xamarin
Component: MSBuild ()
Version: XI 8.6.0
Hardware: PC Windows
: Normal normal
Target Milestone: Untriaged
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2015-03-10 05:18 UTC by Deepak Patil
Modified: 2016-05-26 21:42 UTC (History)
4 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED NORESPONSE

Description Deepak Patil 2015-03-10 05:18:31 UTC
I have upgraded app from 32 bit to 64 bit (Unified API). Its working fine on debug mode but it crashes on adhoc mode
Comment 1 Rolf Bjarne Kvinge [MSFT] 2015-03-10 05:22:09 UTC
This is probably due to different build options. Please check that all the project's "iOS Build options" are identical (except the Debug option), and see if that works. Then you can try changing back the options one by one to see which one is causing the crash.

It could also be the Debug option, in which case please attach the project so that we can reproduce it ourselves and fix it.
Comment 2 Deepak Patil 2015-03-10 05:34:14 UTC
Thanks Rolf for your quick reply. I cant attach my project. I have checked build options, my ios app working fine without crash on debug mode but it crashes on adhoc mode.
Comment 3 Rolf Bjarne Kvinge [MSFT] 2015-03-10 05:35:45 UTC
Can you get symbolicated crash reports? That might help narrow down the crash.
Comment 4 Sebastien Pouliot 2016-05-26 21:42:44 UTC
We have not received the requested information. If you are still experiencing this issue please provide all the requested information and re-open the bug report. Thanks!