Bug 27679 - [XVS 3.11] After installing XVS, it redirects to page showing 404 error.
Summary: [XVS 3.11] After installing XVS, it redirects to page showing 404 error.
Status: VERIFIED FIXED
Alias: None
Product: Visual Studio Extensions
Classification: Xamarin
Component: General ()
Version: 3.11 (C5)
Hardware: PC Windows
: Normal normal
Target Milestone: 3.11
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2015-03-05 04:40 UTC by Prashant manu
Modified: 2015-03-16 01:18 UTC (History)
3 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
VERIFIED FIXED

Comment 1 Jose Gallardo 2015-03-09 12:23:04 UTC
This issue is fixed on:

Master:
commit 9677a3d32ff9060b6a2466b215358393394fa364
Wrench commit: f7b0d6429c63be3482419235e7faac40fddf40b7

Cycle 5 (v3.11):
commit: 6f76f88afdac308a28a20f784f0cb11385b73dd6
Wrench commit: b005286dc08ebe2fabeac6f30d24fdaaecb5056f
(https://wrench.internalx.com/Wrench/ViewLane.aspx?lane_id=1511&host_id=63&revision_id=422914)