Bug 27370 - Device is incorrectly configured after renaming
Summary: Device is incorrectly configured after renaming
Status: RESOLVED FIXED
Alias: None
Product: Xamarin Android Player
Classification: Xamarin
Component: Player ()
Version: unspecified
Hardware: PC Mac OS
: --- normal
Target Milestone: ---
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2015-02-24 13:25 UTC by Will Schaller
Modified: 2015-04-09 12:49 UTC (History)
1 user (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED FIXED

Description Will Schaller 2015-02-24 13:25:29 UTC
Renaming a device with OSX version 0.2.4 results in an incorrectly configured VM which will not boot. Can be fixed by performing a factory reset on the device.
Comment 1 Will Schaller 2015-02-26 09:35:13 UTC
Fixed in upcoming update
Comment 2 Will Schaller 2015-04-09 12:49:45 UTC
Version 0.3.7 should fix this issue