Bug 2674 - Insert GUID command should not be in tools menu
Summary: Insert GUID command should not be in tools menu
Status: RESOLVED FIXED
Alias: None
Product: Xamarin Studio
Classification: Desktop
Component: General ()
Version: Trunk
Hardware: PC Windows
: Low normal
Target Milestone: ---
Assignee: Mike Krüger
URL:
Depends on:
Blocks:
 
Reported: 2011-12-28 17:26 UTC by Mikayla Hutchinson [MSFT]
Modified: 2012-04-02 09:24 UTC (History)
2 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED FIXED

Description Mikayla Hutchinson [MSFT] 2011-12-28 17:26:23 UTC
Insert GUID command should not be in tools menu. It's the wrong place, especially on windows, where it's next to "options"...

Maybe the edit menu?
Comment 1 Mike Krüger 2012-04-02 09:24:55 UTC
Tools menu is right (it's vs.net standard :)) , but it's in the wrong place - next to "options" is just wrong.

Moved it above the separator.