Bug 26735 - Build error
Summary: Build error
Status: RESOLVED ANSWERED
Alias: None
Product: Android
Classification: Xamarin
Component: MSBuild ()
Version: 5.1
Hardware: PC Windows
: --- normal
Target Milestone: ---
Assignee: Jonathan Pryor
URL:
Depends on:
Blocks:
 
Reported: 2015-02-04 10:57 UTC by Ken
Modified: 2015-02-04 11:28 UTC (History)
1 user (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED ANSWERED

Description Ken 2015-02-04 10:57:32 UTC
Please file a bug report at http://bugzilla.xamarin.com.
Reason: System.IO.FileNotFoundException: Could not load assembly 'WuSOC.Agents, Version=, Culture=neutral, PublicKeyToken=null'. Perhaps it doesn't exist in the Mono for Android profile?	WuSOC.Mobile.Droid
Comment 1 Jonathan Pryor 2015-02-04 11:28:46 UTC
One of your assemblies has a reference to the assembly WuSOC.Agents.dll, and WuSOC.Agents.dll can't be found.

Please add a reference to WuSOC.Agents.dll to your project.