Bug 26682 - XF extremely slow on a Htc one M8 dual sim
Summary: XF extremely slow on a Htc one M8 dual sim
Status: RESOLVED NORESPONSE
Alias: None
Product: Forms
Classification: Xamarin
Component: Forms ()
Version: 1.3.2
Hardware: Other Other
: Normal normal
Target Milestone: ---
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2015-02-03 07:49 UTC by Kent
Modified: 2016-04-08 19:09 UTC (History)
6 users (show)

Tags: android performance devicespecific
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED NORESPONSE

Description Kent 2015-02-03 07:49:52 UTC
The performance on the HTC M8 is horrible. Ive tested on 10 other Android devices(even s1, and s2) where it runs smooth.
See attached video or on this link: 
https://www.youtube.com/watch?v=lye_rYXBOig&feature=youtu.be

To reproduce: Just make a new XF project with a couple of entries and navigation and test it on a Htc One M8

Actual Results: Very slow 

Expected Results: Smooth like on any other Android device
Comment 1 Rui Marinho 2015-05-29 10:48:50 UTC
Thank you for taking the time to submit the bug. We tried to reproduce the issue you reported but were unable given the description. If you could please attach a reproduction to the bug by starting with a clean Xamarin.Forms project and adding just the code necessary to demonstrate the issue we would very much appreciate it. We monitor recently touched NEEDS INFO bugs so we’ll notice you attached the reproduction we’ll take it from there. 

Warm regards,
Xamarin Forms Team
Comment 2 Rui Marinho 2015-05-29 17:06:33 UTC
Sorry copy pasted that comment and it was wrong, i wasn't able to reproduce can you please provide your sample code so we can take a look.

Thanks
Comment 3 Samantha Houts [MSFT] 2016-04-08 19:09:54 UTC
Thank you for your bug report. As we have not received the information requested, we cannot properly triage your bug and are marking it resolved.

Warm regards,
Xamarin Forms Team