Bug 26470 - Android: MasterDetailPage's Icon translate to the left.
Summary: Android: MasterDetailPage's Icon translate to the left.
Status: RESOLVED NOT_REPRODUCIBLE
Alias: None
Product: Forms
Classification: Xamarin
Component: Forms ()
Version: 1.3.0
Hardware: PC Windows
: Normal normal
Target Milestone: ---
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2015-01-27 13:39 UTC by Simon Villiard
Modified: 2015-02-15 17:43 UTC (History)
5 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:


Attachments
MasterDetailPage Icon bug (525.23 KB, image/png)
2015-01-27 13:39 UTC, Simon Villiard
Details


Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED NOT_REPRODUCIBLE

Description Simon Villiard 2015-01-27 13:39:21 UTC
Created attachment 9518 [details]
MasterDetailPage Icon bug

In Android, if the master of the MasterDetailPage is opened and you perform any backward navigation from the detail, the icon will translate to left a bit.

Tested with James Montemagno's Hanselman.Forms demo app: https://github.com/jamesmontemagno/Hanselman.Forms

(P.S. I have also experienced this issue when a MasterDetailPage is inside a NavigationPage and its master is opened and then you PushAsync (Forward navigation) from the NavigationPage. I guess it may be the same issue)
Comment 2 Rui Marinho 2015-02-15 17:43:50 UTC
I can't reproduce this on the device with the latest sample of the app. Please reopen if this is still a problem in 1.3.4 final.