Bug 25619 - Xamarin Android Player won't start (EXCEPTION: System.FormatException: Unknown char at System.Double.Parse )
Summary: Xamarin Android Player won't start (EXCEPTION: System.FormatException: Unknow...
Status: RESOLVED FIXED
Alias: None
Product: Xamarin Android Player
Classification: Xamarin
Component: Player ()
Version: unspecified
Hardware: Macintosh Mac OS
: Normal major
Target Milestone: ---
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2014-12-26 19:26 UTC by abdallah
Modified: 2015-07-21 11:25 UTC (History)
4 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:


Attachments
Log XAP (14.71 KB, application/octet-stream)
2014-12-26 19:27 UTC, abdallah
Details
Log device XAP (95.10 KB, application/octet-stream)
2014-12-26 19:27 UTC, abdallah
Details
Log opengl (2.20 KB, application/octet-stream)
2014-12-26 19:27 UTC, abdallah
Details


Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED FIXED

Description abdallah 2014-12-26 19:26:01 UTC
My XAP used to work properly but today it starts shutting down on startup. I attached the different logs i found. i tried to uninstall et and install it, uninstall and install virtualbox..different combinations but all failed.
Comment 1 abdallah 2014-12-26 19:27:02 UTC
Created attachment 9186 [details]
Log XAP
Comment 2 abdallah 2014-12-26 19:27:28 UTC
Created attachment 9187 [details]
Log device XAP
Comment 3 abdallah 2014-12-26 19:27:44 UTC
Created attachment 9188 [details]
Log opengl
Comment 4 Ben Brewer 2015-07-21 11:25:35 UTC
Fixed in current release.