Bug 25028 - RetrieveUrl value is not set after protocol discovery
Summary: RetrieveUrl value is not set after protocol discovery
Status: NEW
Alias: None
Product: Class Libraries
Classification: Mono
Component: System.Web.Services ()
Version: 3.2.x
Hardware: PC Windows
: --- normal
Target Milestone: Untriaged
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2014-12-03 04:59 UTC by Faried Fauzi
Modified: 2014-12-03 05:05 UTC (History)
2 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:


Attachments
A project created using Xamarin Studio to reproduce the protocol discovery bug. (19.38 KB, application/x-zip-compressed)
2014-12-03 04:59 UTC, Faried Fauzi
Details


Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report for Bug 25028 on GitHub or Developer Community if you have new information to add and do not yet see a matching new report.

If the latest results still closely match this report, you can use the original description:

  • Export the original title and description: GitHub Markdown or Developer Community HTML
  • Copy the title and description into the new report. Adjust them to be up-to-date if needed.
  • Add your new information.

In special cases on GitHub you might also want the comments: GitHub Markdown with public comments

Related Links:
Status:
NEW

Description Faried Fauzi 2014-12-03 04:59:23 UTC
Created attachment 8950 [details]
A project created using Xamarin Studio to reproduce the protocol discovery bug.

Here I attached a project to reproduce the protocol discovery bug. The simple workaround is to set it ourselves (see line 68 in Program.cs)