Bug 24571 - Editor lack of customization
Summary: Editor lack of customization
Status: RESOLVED FIXED
Alias: None
Product: Forms
Classification: Xamarin
Component: Forms ()
Version: 1.3.0
Hardware: Macintosh Mac OS
: Normal normal
Target Milestone: ---
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2014-11-17 06:25 UTC by Max
Modified: 2016-03-25 18:28 UTC (History)
4 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED FIXED

Description Max 2014-11-17 06:25:24 UTC
We use Editor class in our project but face some problems. It looks like where is no way to set Editor background color, font and internal text alignment. 

We create custom editor renderers for iOS and Android as workaround.
Comment 1 Parmendra Kumar 2014-12-18 07:52:33 UTC
I have checked this issue but i am not able to reproduce this issue. Please check the screencast and let we now if I have missed anything or I am going to correct way.
Could you Please provide us sample project and steps that can be helpful to reproduce this issue at my end?

Screencast for the same: http://www.screencast.com/t/yFcrtgX2
Comment 2 Jason Smith [MSFT] 2016-03-25 18:28:04 UTC
This was fixed in an earlier version of Forms.