Bug 24368 - Positioning problem of Popover with keyboard
Summary: Positioning problem of Popover with keyboard
Status: RESOLVED NORESPONSE
Alias: None
Product: iOS
Classification: Xamarin
Component: Xamarin.iOS.dll ()
Version: XI 8.2.0
Hardware: Macintosh Windows
: Normal normal
Target Milestone: Untriaged
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2014-11-09 09:19 UTC by egoulet06
Modified: 2016-05-26 21:39 UTC (History)
4 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:


Attachments
Code was working on iOS 7.1 (11.56 KB, application/zip)
2014-11-09 09:19 UTC, egoulet06
Details
Try with different approach (11.70 KB, application/zip)
2014-11-09 09:20 UTC, egoulet06
Details


Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED NORESPONSE

Description egoulet06 2014-11-09 09:19:10 UTC
Created attachment 8670 [details]
Code was working on iOS 7.1

I can't reposition my popover when the keyboard shown since iOS 8 like this video can shown http://screencast-o-matic.com/watch/c2Xirreooa. But with iOS 7.1 it work like this video can shown http://screencast-o-matic.com/watch/c2Xi3neoDv.

I add in attachments two projects. The first one, PopoverBug.zip, contains the code that was working on iOS 7.1. The second one, UINavigationController.zip, contains something else I try. The second project will be on the next post because I can't add two attachments.

Windows 8.1
VS 2012
Xamarin 3.7.226.0
Xamarin.iOS 8.2.0.0
Comment 1 egoulet06 2014-11-09 09:20:30 UTC
Created attachment 8671 [details]
Try with different approach
Comment 3 Sebastien Pouliot 2016-05-26 21:39:17 UTC
We have not received the requested information. If you are still experiencing this issue please provide all the requested information and re-open the bug report. Thanks!