Bug 24218 - Regarding xamarin android player installation and error during setup
Summary: Regarding xamarin android player installation and error during setup
Status: RESOLVED DUPLICATE of bug 24219
Alias: None
Product: Xamarin Android Player
Classification: Xamarin
Component: Player ()
Version: unspecified
Hardware: PC Windows
: --- normal
Target Milestone: ---
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2014-11-03 01:46 UTC by Parvez
Modified: 2014-11-13 19:03 UTC (History)
3 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:


Attachments
Xamarin_Android_Player_20141103112507_FatalError (5.81 KB, application/octet-stream)
2014-11-04 00:48 UTC, Parvez
Details


Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED DUPLICATE of bug 24219

Description Parvez 2014-11-03 01:46:16 UTC
I had followed all the required steps for installing xamarin android player installation as per the link http://developer.xamarin.com/guides/android/getting_started/installation/android-player/

My PC has all the necessary requirements for android player except graphics card point which I don’t know as per mentioned in the link.

I got fatal error code 0x80070643.

Please help me to get clear with installation part so that I can use new xamarin android player
Comment 1 Parvez 2014-11-04 00:48:31 UTC
Created attachment 8614 [details]
Xamarin_Android_Player_20141103112507_FatalError
Comment 2 Jon Goldberger [MSFT] 2014-11-13 19:03:29 UTC

*** This bug has been marked as a duplicate of bug 24219 ***