Bug 24062 - Failed to Resolve Mono.Messaging when deploying to device
Summary: Failed to Resolve Mono.Messaging when deploying to device
Status: RESOLVED INVALID
Alias: None
Product: iOS
Classification: Xamarin
Component: General ()
Version: XI 8.2.0
Hardware: PC Mac OS
: --- normal
Target Milestone: Untriaged
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2014-10-26 22:45 UTC by Cody Beyer (MSFT)
Modified: 2014-10-27 06:03 UTC (History)
2 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED INVALID

Comment 1 Rolf Bjarne Kvinge [MSFT] 2014-10-27 06:03:45 UTC
It looks like the Clayster.Library.Internet.dll assembly is a desktop (.NET 2.0) assembly.

This will not work. All assemblies referenced in Xamarin.iOS projects must either be Xamarin.iOS class libraries, or PCL libraries for the appropriate profile.