Bug 23739 - layout Main.axml
Summary: layout Main.axml
Status: RESOLVED NOT_REPRODUCIBLE
Alias: None
Product: Visual Studio Extensions
Classification: Xamarin
Component: General ()
Version: 3.7
Hardware: PC Windows
: Normal normal
Target Milestone: ---
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2014-10-10 09:26 UTC by Lee Jong-Hoon
Modified: 2016-12-22 21:12 UTC (History)
6 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED NOT_REPRODUCIBLE

Description Lee Jong-Hoon 2014-10-10 09:26:53 UTC
Description of Problem:


Steps to reproduce the problem:
1. xamarin solution rebuild and save and exit.
2. open visual studio ultimate 2013 upper solution. -> crash visual studio.


Actual Results:


Expected Results:


How often does this happen? 


Additional Information:
Comment 1 Parmendra Kumar 2014-10-13 07:53:42 UTC
I have checked this issue but I am not able to reproduce this issue. I have followed these steps 
1. Create a application on Xamarion studio
2. rebuild the project and save and quit the XS.
3. Open these project to VS 
4. Build successfully. VS cann't be crash.

Please check the steps and Let me know if I missed anything.
Could you Please provide us some Logs that can be helpful to reproduce this issue.
Comment 2 Jose Gallardo 2016-12-22 21:12:22 UTC
I'll mark the bug as resolved Not_Reproducible.
Please feel free to reopen it if you can still reproduce the issue with current bits.
Thanks!