Bug 23706 - Disconnected from layout renderer AXML but all tools and softwares are up to date
Summary: Disconnected from layout renderer AXML but all tools and softwares are up to ...
Status: RESOLVED DUPLICATE of bug 23773
Alias: None
Product: Android
Classification: Xamarin
Component: Designer ()
Version: 4.18.0
Hardware: PC Windows
: Normal normal
Target Milestone: ---
Assignee: Lluis Sanchez
URL:
Depends on:
Blocks:
 
Reported: 2014-10-09 10:36 UTC by mackovich.fr@gmail.com
Modified: 2014-10-13 04:17 UTC (History)
2 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:


Attachments
Issue from Xamarin Studio (128.89 KB, image/png)
2014-10-09 10:36 UTC, mackovich.fr@gmail.com
Details


Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED DUPLICATE of bug 23773

Description mackovich.fr@gmail.com 2014-10-09 10:36:07 UTC
Created attachment 8364 [details]
Issue from Xamarin Studio

I have recently updated Xamarin Android version and Xamarin Studio from the Stable Channel only to wind up with bugs.

Most of the bugs have been solved by entirely reinstalling the Android SDK and Xamarin.

I am running all of them at their latest versions. 
I even tried the versions from the Alpha Channel.


My issue is as followed : I cannot work anymore on my AXML files on either Visual Studio 2013 or Xamarin Studio.
The Layout Renderer fails when I open the AXML.

My SDK Tools' verion is : 23.0.4 (latest as well).

This is really troublesome, please do something about it.

It could not be a problem had it only was about the rendering : since I am doing all my designs on Android Studio from habit, I could manage by copying and pasting the source code. But that I cannot do : I got errors while trying to save (sometime Visual Studio cashes...)


Regards
Comment 1 Arpit Jha 2014-10-13 02:46:15 UTC

*** This bug has been marked as a duplicate of bug 23648 ***
Comment 2 Arpit Jha 2014-10-13 04:17:58 UTC

*** This bug has been marked as a duplicate of bug 23773 ***