Bug 2365 - [newresolver] The Document Outline pad doesn't show anything
Summary: [newresolver] The Document Outline pad doesn't show anything
Status: RESOLVED FIXED
Alias: None
Product: Xamarin Studio
Classification: Desktop
Component: General ()
Version: unspecified
Hardware: PC Linux
: Low normal
Target Milestone: ---
Assignee: Mike Krüger
URL:
Depends on:
Blocks:
 
Reported: 2011-12-06 11:29 UTC by Stephen Shaw
Modified: 2011-12-12 00:59 UTC (History)
2 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:


Attachments
Screenshot of the problem (106.07 KB, image/png)
2011-12-06 11:30 UTC, Stephen Shaw
Details


Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED FIXED

Description Stephen Shaw 2011-12-06 11:29:06 UTC
Dec 2, 2011 is when I first noticed that it wasn't working anymore.

When you open the Document Outline it used to show the type of item in the open source file.  For example,

Method
Method
Method
Property
etc.

instead of the actual name of the method or property.

Since then, it just shows up blank now.
Comment 1 Stephen Shaw 2011-12-06 11:30:01 UTC
Created attachment 1002 [details]
Screenshot of the problem
Comment 2 Mike Krüger 2011-12-12 00:59:57 UTC
already fixed.