Bug 23455 - xF.Android solution no longer builds after upgrading mono
Summary: xF.Android solution no longer builds after upgrading mono
Status: VERIFIED FEATURE
Alias: None
Product: Installers
Classification: Mono
Component: General ()
Version: unspecified
Hardware: Macintosh Mac OS
: High blocker
Target Milestone: 3.10.0
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2014-09-29 12:46 UTC by Peter Collins
Modified: 2014-09-30 11:04 UTC (History)
2 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on GitHub or Developer Community with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
VERIFIED FEATURE

Comment 1 Marek Safar 2014-09-30 04:08:28 UTC
You need to add missing System.Data reference exactly as the error message says to AndroidApp project. Previous mono versions had a bug not checking for this.