Bug 23364 - Xamarin.iOS.PortableNuGet installation fails
Summary: Xamarin.iOS.PortableNuGet installation fails
Status: RESOLVED NOT_REPRODUCIBLE
Alias: None
Product: Visual Studio Extensions
Classification: Xamarin
Component: General ()
Version: 3.6
Hardware: Macintosh Windows
: Normal normal
Target Milestone: ---
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2014-09-25 04:58 UTC by Daniel Hindrikes
Modified: 2016-12-22 21:03 UTC (History)
4 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:


Attachments
Log file from installation (253.50 KB, text/plain)
2014-09-25 04:58 UTC, Daniel Hindrikes
Details


Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED NOT_REPRODUCIBLE

Description Daniel Hindrikes 2014-09-25 04:58:00 UTC
I got an error when installing Xamarin.iOS.PortableNuGet the installation fails. The error is "Error 1001. The system cannot find the file specified". Have also posted a question about it on the forum, https://forums.xamarin.com/discussion/24760/xamarin-ios-portablenuget-installation-error
Comment 1 Daniel Hindrikes 2014-09-25 04:58:38 UTC
Created attachment 8182 [details]
Log file from installation
Comment 2 Sadik Ali 2014-10-01 03:19:37 UTC
I have checked this issue and unable to reproduce it.

I have tried following steps to reproduce it.
1.Create a Xamarin.Ios application.
2.Add Nuget package(Splat portable Nuget Package)
3.Build the application.

I observed that able to add portable nuget package ( like Splat) Successfully.

Could you please provide us build info , Environment info and package name in which you are getting error ,So that I Can able to reproduce at our end.

Let me know if I missed anything to reproduce at my end.

Screencast regarding same :
http://screencast.com/t/WM9RyQnV1SB

Environment Info :
VS 2013 professional Update3
XVS 3.6.253.0
Comment 3 Jose Gallardo 2016-12-22 21:03:07 UTC
Based on the several improvements we've done since this bug was reported, and given that it couldn't be reproduced on our side, I'll mark this issue as Resolved Not_Reproducible
But please feel free to reopen it if needed.
Thanks!