Bug 2335 - Resolving namespaces with underscores are not displayed correctly in the menu
Summary: Resolving namespaces with underscores are not displayed correctly in the menu
Status: RESOLVED FIXED
Alias: None
Product: Xamarin Studio
Classification: Desktop
Component: General ()
Version: 2.8.1
Hardware: Macintosh Mac OS
: Normal minor
Target Milestone: ---
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2011-12-03 19:17 UTC by James Clancey
Modified: 2011-12-19 16:26 UTC (History)
2 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED FIXED

Description James Clancey 2011-12-03 19:17:21 UTC
Resolving namespaces with underscores are not displayed correctly in the menu. See screencast of the bug at: http://screencast.com/t/eLJ8lvAjvMonoDevelop: 2.8.1Runtime: Mono 2.10.6 (tarball Fri Sep 16 00:13:06 EDT 2011)Operating System: Mac OSX (Unix 11.2.0.0)Distributor: Xamarin
Comment 1 Jeffrey Stedfast 2011-12-19 16:26:39 UTC
fixed in git master