Bug 22328 - Visual Studio displays 'Debug Message: Android Emulator Slow' every time we start debug session
Summary: Visual Studio displays 'Debug Message: Android Emulator Slow' every time we s...
Status: RESOLVED FIXED
Alias: None
Product: Visual Studio Extensions
Classification: Xamarin
Component: General ()
Version: 3.1
Hardware: PC Windows
: Normal normal
Target Milestone: ---
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2014-08-25 00:07 UTC by Prashant Cholachagudda
Modified: 2015-10-06 16:57 UTC (History)
5 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED FIXED

Description Prashant Cholachagudda 2014-08-25 00:07:29 UTC
In VS 2013 Update 3, each time I launch the debugger I receive a message that android emulators are slow.
I believe it was removed a while ago, could you provide an option to disable the message box
Comment 2 demelker 2014-08-25 05:07:34 UTC
This is in fact for the latest version of Xamarin on Windows 7. If you have any workarounds I can configure in the meantime, that would be super...
Comment 3 Arpit Jha 2014-08-26 02:55:56 UTC
I have checked this issue and able to reproduce it.

 I have tried with the following steps.
 1.Create an Android Appn.
 2.Right click on Android project(/properties/Application)
 3.Set Target Android version,Compiling Using Android version,Minimum Android To
   Target.
 4.Select Emulator.
 5.Run the application.

 I observed that a new popup window Generated having Message Emulator are too
 Slow.

 Environment Info:
 XVS 3.3.47.0
Comment 4 Joaquin Jares 2015-10-06 16:57:29 UTC
We have removed that dialog as it was distracting and kind of pointless. We're working on other ways of having users not use google emulators if at all possible. Resolving as Fixed.