Bug 22280 - Deployment Failed, Packaging Failed
Summary: Deployment Failed, Packaging Failed
Status: RESOLVED NORESPONSE
Alias: None
Product: Android
Classification: Xamarin
Component: Debugger ()
Version: 4.16.0
Hardware: PC Windows
: Normal normal
Target Milestone: ---
Assignee: dean.ellis
URL:
Depends on:
Blocks:
 
Reported: 2014-08-22 06:27 UTC by Rohit
Modified: 2017-06-27 19:29 UTC (History)
3 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:


Attachments
Bug location (50.14 KB, image/png)
2014-08-22 06:27 UTC, Rohit
Details


Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED NORESPONSE

Description Rohit 2014-08-22 06:27:58 UTC
Created attachment 7765 [details]
Bug location

While deploying of my app on my mobile, I've found following bug.

C:\Program Files\MSBuild\Xamarin\Android\Xamarin.Android.Common.targets(3,3): Error XA0000: Unexpected error - Please file a bug report at http://bugzilla.xamarin.com. Reason: Could not find SDK platform directory 'C:\Users\e843076\AppData\Local\Android\android-sdk\platforms\android-14'.  Are --sdk-dir and --sdk-version set appropriately? (XA0000) (SimpleMapDemo)
Comment 1 dean.ellis 2014-08-22 06:39:20 UTC
Hi , can you check your Android SDK Manager  and make sure API-14 is installed.
Comment 2 Chris Hardy [MSFT] 2017-06-27 19:29:08 UTC
Because we have not received a reply to our request for more information we are closing this issue. If you are still encountering this issue, please reopen the ticket with the requested information. Thanks!