Bug 22086 - Website problem
Summary: Website problem
Status: RESOLVED NOT_REPRODUCIBLE
Alias: None
Product: Compilers
Classification: Mono
Component: C# ()
Version: unspecified
Hardware: PC Windows
: --- normal
Target Milestone: ---
Assignee: Marek Safar
URL:
Depends on:
Blocks:
 
Reported: 2014-08-13 21:41 UTC by Roedy Green
Modified: 2014-08-14 05:38 UTC (History)
1 user (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on GitHub or Developer Community with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED NOT_REPRODUCIBLE

Description Roedy Green 2014-08-13 21:41:19 UTC
This is not a bug in Mono, but a website problem. I could find no other way to report it.

The mono website is sending out null 301 HTTP redirects of the form:

http://www.mono-project.com/CSharp_Compiler to http://www.mono-project.com/CSharp_Compiler/  

This does nothing.

I think what you mean to send is 
http://www.mono-project.com/CSharp_Compiler to http://www.mono-project.com/docs/about-mono/languages/csharp/
Comment 1 Marek Safar 2014-08-14 05:38:03 UTC
This works for me