Bug 21860 - Stop Debuging error
Summary: Stop Debuging error
Status: RESOLVED FIXED
Alias: None
Product: Visual Studio Extensions
Classification: Xamarin
Component: Debugger ()
Version: 3.4
Hardware: PC Windows
: Normal normal
Target Milestone: ---
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2014-08-06 03:47 UTC by Muhammet
Modified: 2016-12-22 19:14 UTC (History)
5 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:


Attachments
Screenshot (69.55 KB, image/png)
2014-08-06 03:47 UTC, Muhammet
Details
Log file (558.66 KB, application/octet-stream)
2014-08-06 03:48 UTC, Muhammet
Details


Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED FIXED

Description Muhammet 2014-08-06 03:47:58 UTC
Created attachment 7598 [details]
Screenshot

I've got this error.
Comment 1 Muhammet 2014-08-06 03:48:49 UTC
Created attachment 7599 [details]
Log file

Log file
Comment 2 Parmendra Kumar 2014-08-06 09:34:53 UTC
I have tried to reproduce this issue and unable to reproduce it.
Could you please provide us the sample project or some steps for reproduce this issue ?.
Comment 3 Muhammet 2014-08-06 09:38:17 UTC
Of course, I use VS2013 Update2 and create Xamarin.Forms Pcl project than build and want to debug (Connected my iPhone5 to my mac) so i clicked to start button than got this error.

I use latest version of Xamarin

Thanks
Comment 4 Jose Gallardo 2016-12-22 19:14:11 UTC
Hi,
As we've introduced several improvements around VS/Mac connectivity and the iOS build system, I'll mark the bug as resolved fixed.
Please feel free to reopen it if you can still reproduce the issue with current bits.
Thanks!