Bug 21826 - iOS Trials in Visual Studio always show in 4:3 form factor
Summary: iOS Trials in Visual Studio always show in 4:3 form factor
Status: RESOLVED FIXED
Alias: None
Product: Visual Studio Extensions
Classification: Xamarin
Component: General ()
Version: 3.4
Hardware: PC Windows
: Normal normal
Target Milestone: ---
Assignee: Mohit Kheterpal
URL:
Depends on:
Blocks:
 
Reported: 2014-08-05 11:27 UTC by David Hathaway
Modified: 2016-12-22 20:42 UTC (History)
3 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED FIXED

Description David Hathaway 2014-08-05 11:27:33 UTC
When on a trial using Visual Studio, iOS developers always see a 4:3 form factor, regardless of the type of device that this is deployed to.  The issue appears to be related to us placing only a 4:30 splash screen logo when the app is built.  This should be updated to place all of the appropriate splash screens such that the app renders properly on all devices.
Comment 1 David Hathaway 2014-08-05 12:00:21 UTC
This is reflected in this forum post.

http://forums.xamarin.com/discussion/19347/ios-app-not-filling-the-whole-screen
Comment 2 Mohit Kheterpal 2014-08-27 07:33:54 UTC
I have checked this issue and getting same behavior as shown in screencast : http://screencast.com/t/uHxtGbXJ

only on iphone retina 64 inch
Comment 3 mag@xamarin.com 2016-12-22 20:42:01 UTC
Since this is a long time bug report and we have made a lot of changes around the symptoms of the issue, I mark the issue as Resolved and feel free to re open it if you still experience this type problems.
So far I couldn't reproduce it anymore.

Thanks,
Mauro